Print this page
Friday, 24 August 2012 03:05

YoFlash AUP Plugin Ver 1.1

Written by
Rate this item
(1 Vote)
All code taken and modified to fit Joomla version 1.1 You must unzip file first then install the plugin thru joomla extension manager, then install the xml thru AUP. This is a Plugin for AlphaUserPoints 1.7 integration with YoFlash .7 on joomla 2.5 {jcomments on}
Read 2221 times Last modified on Friday, 24 August 2012 03:24

Please log in to post or view comments